Plotagem

Visualizando 1 post (de um total de 1)
  • Autor
    POSTAGENS
  • #10207
    EasySIGN
    Participante
    Configurando sua plotadora

    Abra o Assistente para adicionar plotadora Arquivo> Configuração do dispositivo> Assistente 'Adicionar plotadora' ...

    1.) Selecione sua plotadora na lista (1) e clique em "Avançar"

    DICA: Se sua plotadora não estiver listada, tente o driver universal HPGL ou DMPL.

    2.) Selecione a porta à qual sua plotadora está conectada (1) e clique em “Avançar”.
    Importante: Caso a plotadora esteja conectada com um cabo USB, será necessário selecionar a porta USB instalada pelo driver do fabricante da plotadora.


    3.) Defina os detalhes de comunicação da plotadora.
    Você pode copiar essas configurações da sua plotadora. Após copiar as configurações, clique em "Avançar".


    4.) Clique no botão "Concluir" para concluir a instalação

    Ajustando as configurações da plotadora

    Alterar as configurações da plotadora Arquivo> Configuração do dispositivo> Abrir ...

    Dependendo dos dispositivos instalados, você encontrará várias plotadoras aqui. Abra a pasta chamada “Plotters” e selecione a plotter.

    No lado direito, você verá um ícone chamado “Configurações de comunicação”. Ao clicar duas vezes neste ícone, você abrirá o assistente no qual pode alterar a porta à qual a plotadora está conectada.
    No lado esquerdo, clique no sinal “+” antes do nome da plotadora e selecione a pasta “Configurações da plotadora”.

    No lado direito, você verá um ícone chamado “Adicionar configurações de plotadora”, clicar duas vezes neste ícone adicionará uma nova configuração de plotadora. Você pode adicionar quantas “Configurações de plotadora” diferentes forem necessárias. Uma “Configuração de plotadora” contém todas as propriedades disponíveis de uma plotadora para que você possa fazer uma configuração diferente para cada tipo de trabalho. Clique duas vezes no ícone chamado “Configurações de plotagem 0”.

    No lado direito, você verá diferentes ícones para controlar as diferentes configurações da plotadora. Clique duas vezes, por exemplo, no ícone “Opções de plotagem”, isso abrirá uma caixa de diálogo para alterar as configurações para, por exemplo, “Ponto inicial atrás da plotagem”.

    Verifique também os menus “classificação e otimização”, “Configurações da plotadora” e “Configurações específicas do dispositivo” para ajustar mais configurações.

    Criando um arquivo de plotagem

    Abra uma nova planilha (Arquivo> Novo) e abra o editor de texto, conforme disponível na caixa de ferramentas no lado esquerdo da sua planilha.

    Digite o texto (por exemplo, EasySIGN) e dimensione-o para o tamanho necessário.

    Adicione um limite de ervas daninhas (Inserir> Produção> Weedborder ao redor da seleção) e faça as seguintes configurações no menu EasySIGN weedborder:

    Adicionar um Weedborder economizará muito tempo descascando o vinil. A linha que você vê no meio vertical do Weedborder adicionará uma linha de corte extra (não cortando o texto).

    Agora selecione o texto e o limite da erva daninha (Ctrl + A) e pressione o botão de plotagem (ou menu: Arquivo> Plotando ...)

    O menu de plotagem será aberto, no qual escolhemos as seguintes configurações:

    Quando você pressiona “Plot”, o arquivo será cortado em sua plotadora da seguinte maneira;

    • Este tópico foi modificado há 2 anos por EasySIGN.
    • Este tópico foi modificado há 2 anos por EasySIGN.
    • Este tópico foi modificado há 2 anos por EasySIGN.
    • Este tópico foi modificado há 2 anos por EasySIGN.
    • Este tópico foi modificado há 2 anos por EasySIGN.
    • Este tópico foi modificado há 2 anos por EasySIGN.
    • Este tópico foi modificado há 2 anos por Paul Schoofs.
    • Este tópico foi modificado há 2 anos por Paul Schoofs.
    • Este tópico foi modificado há 2 anos por Paul Schoofs.
    • Este tópico foi modificado há 2 anos por Paul Schoofs.
    • Este tópico foi modificado há 2 anos por Paul Schoofs.
    • Este tópico foi modificado há 2 anos por Paul Schoofs.
    • Este tópico foi modificado há 2 anos por Paul Schoofs.
    • Este tópico foi modificado há 2 anos por Paul Schoofs.
    • Este tópico foi modificado há 2 anos por Paul Schoofs.
    • Este tópico foi modificado há 2 anos por Paul Schoofs.
    • Este tópico foi modificado há 2 anos por Paul Schoofs.
Visualizando 1 post (de um total de 1)
  • Você precisa estar logado para responder a este tópico.